• Kugelwurm
    Dabei seit: 1224720000000
    Beiträge: 304
    geschrieben 1120734871000

    Horrido,

    ich suche dringend jemanden der mir bei meinem Problem mit meiner Digicam helfen kann.

    Ich hoffe ich darf diesen Thread hier einstellen. :what

    Problem:

    Ich habe mir die Casio EX-Z55 zugelegt, einige Fotos gemacht (aber nur auf den internen Speicher) und mir diese auf meinen ca. 4 Jahre alten Rechner geladen. Dann schaute ich mir die Bilder an. Sie waren sehr sehr grob, verpunktet, kein klares Foto. Liegt es an der Cam? Ist sie kaputt und ich tausche sie einfach aus?

    Oder habe ich sie falsch eingestellt? Wie stelle ich sie optimal ein? Ich bin reiner Anäfnger, bzw. Hobbyfotograf. Möchte sie für gelegentliche Feiern, Unternehmungen und natürlich meinen Urlaub nutzen. Ich hoffe ihr könnt mir helfen, fühle mich ziemlich hilflos, auch der Support von Casio selbst ist nicht der Bringer. :cry1:

    Danke für eure Hilfe.

    Ich komm zum Glück aus dem Landkreis Osnabrück!
  • Holginho
    Dabei seit: 1086652800000
    Beiträge: 15867
    geschrieben 1120735808000

    Naja "Experte"? Ich weiß nicht so recht - aber ich versuch's einfach mal.

    Vorweg eines:

    Deine Kamera kenne ich nur vom Namen her aber:

    Frage 1: Welche Auflösung hast Du gewählt? Läuft sie auf vollen 5 MP? Ist der Modus (wenn wählbar) "fine"?

    Frage 2: In welchem Format (falls wählbar) hast Du die Bilder gemacht? RAW? JPEG? TIFF?

    Und, (vielleicht blöde) Frage3: Warst Du mit den Ergebnissen schon beim "Händler Deines Vertrauens"?

    Ansonsten mach doch mal einen Ausdruck von ein paar Bildern oder brenn sie auf CD und zeig sie dem Händler.

    Ich vermute einen Bedien-/Einstellungsfehler a la Frage 1 bzw. 2.

    “Mit dummen Menschen streiten ist wie mit einer Taube Schach zu spielen...“ Rest bei Bedarf googeln!
  • Kugelwurm
    Dabei seit: 1224720000000
    Beiträge: 304
    geschrieben 1120736254000

    Hi SvkP,

    erstmal herzlichen Glückwunsch nachträglich und ich vertrete auch die Meinung, das du für diese position auch ganz ok  :laughing:  bist

    Wir hatten ja auch schon ein oder zwei nette, freundliche, und faire Diskussionen, also immer wieder gern.

    Ich kann bei ihr die Pixelanzahl nicht einstellen, zumindest weiß ich nicht wo und wie das gehen soll. Fotoqualität ist auf fein gestellt. Die Größe habe ich ab 640x840 bis 2tausend noch wa salles ausprobiert, trotz allem hats nichts genutzt

    Händler meines Vertrauens? Stimmt wäre eine Möglichkeit. Müsste mir nur flux einen in Osnabrück suchen.

    Ich komm zum Glück aus dem Landkreis Osnabrück!
  • Holginho
    Dabei seit: 1086652800000
    Beiträge: 15867
    geschrieben 1120737105000

    Ok, die "Auflösung" hast Du bereits mit der "Grösse" offensichtlich variiert - wobei 640 x 840 Pixel (= nicht einmal 1 MP) "gerade mal über VGA" liegen und das wäre in der Tat sehr "grobkörnig" (in etwa so bzw. noch stärker), wie Du es vielleicht von den "schnellen" 800 ASA Kleinbildfilmen kennst).

    Hast Du Dir auch ein paar Bilder mit voller Größe angesehen - sind die auch so "grob"?

    “Mit dummen Menschen streiten ist wie mit einer Taube Schach zu spielen...“ Rest bei Bedarf googeln!
  • Kugelwurm
    Dabei seit: 1224720000000
    Beiträge: 304
    geschrieben 1120737567000

    Ne die sind nicht sooo grob, allerdings erkennt man auf dem Monitor dann die Punkt auch. Problem ist dann auch, wenn ich die Bilder auf dem rechner ansehe, das Fenster maximiere, das ich dann an der rechten und unterem seite immer hoch, runter und seitlich scrollen muss, um das bild komplett zu sehen. Ich weiß nicht wie ich das dann einstellen kann.

    Ich komm zum Glück aus dem Landkreis Osnabrück!
  • wally/x
    Dabei seit: 1099785600000
    Beiträge: 5934
    geschrieben 1120738908000

    Hallo Michael,

    ich nehme an, daß da die niedrigste Auflösung steht. Habe mit meiner Webcam mal ein Foto gemacht und da ist das höchste 640x480. Das hatte auch viele Punkte.

    Bei meiner gibt es im Menüpunkt Standbild folgende Punkte:

     Größe=von 2496x1872=SL bis 544x408=S. Zur Zeit habe ich M eingestellt=1120x840.

     Qualität: von BQ bi SQ. ich habe SQ eingestellt.

    Wenn Du die Größe und Qualität erhöhst, kriegst Du aber weniger Bilder in den internen Speicher. Bei mir sind es 15MB und 25 Fotos bei M.

    Auf meine Speicherkarte 64MB kriege ich 122.

    Ich hoffe, daß ich Dir wenigstens ein bisschen helfen konnte.

    LG Wally

    Die Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. | Carl Hilty
  • Mienchen
    Dabei seit: 1107388800000
    Beiträge: 1684
    geschrieben 1120740741000

    Hallo,

    ich kann Dir zwar nicht wirklich in Bezug auf die Einstellungen der Kamera weiter helfen (wobei die von Dir gewählte Auflösung schon sehr gering ist), aber ich werfe mal die Frage nach Deinem Bildbetrachter bzw. Bildbearbeitungsprogramm auf Deinem PC auf. Mag ja auch sein, dass der PC die Bilder nicht korrekt darstellen kann, oder die Einstellungen dort nicht korrekt sind ??

    Bin auch kein Spezi, aber ich weiß z. B. , dass unser ACD-See die Fotos von der Digi-Cam immer auf "anschaubare" Größe wiedergibt.

    Gruß :wave:

  • Kugelwurm
    Dabei seit: 1224720000000
    Beiträge: 304
    geschrieben 1120741962000

    Erstmal an alle ein großes DANKESCHÖN für eure Hilfe und Unterstützung.

    Daran erkenne ich doch mal wieder, wiewichtig es ist, in einer so tollen Community zu sein.

    Ich werde nachher mal die Fotos mit feinqualität und der 2 größten auflösung einstellen.

    Ich hoffe das es dann doch beser wird. Habe eine SD Card mit 512 MB heute bekommen. damit kann ich dann auch mehr fotos mit fokus und mal ohne, mit bestshot und mal ohne probieren, vielleicht findet sich dann ja der fehler. ansonsten bekomme ich freitag schon eine neue geliefert.

    naja ich lebe in Sachen pc und digicam noch weit aus östlicher von Klein Mimmelage( will damit diesen wunderbaren ort nicht beleidigen).

    Aber danke an euch. habt ihr noch weitere tipps, bin ich sehr danklbar.

    die kamera hat soviele funktionen, da blick ich leider nicht sofort durch. auch die beschreibung, die immerhin 208!!! Seiten auf deutsch beinhaltet befindet sich nur auf der cd-rom... das ist alles doof...

    naja bis zum urlaub im august, sollte wohl auch ich das alles hinbekommen haben.

    Ich komm zum Glück aus dem Landkreis Osnabrück!
  • indianocean
    Dabei seit: 1083888000000
    Beiträge: 241
    geschrieben 1121123555000

    Hallo,

     

    bin zwar auch nicht der "Vollprofi", photographiere aber zeit über 3 Jahren nur noch mit Digicams.

    Zu deinem Problem: Zur Bildqualität und Auflösung ist ja eigentlich auch schon alles gesagt worden. Ich persönlich nehme immer die größte Auflösung (man weiß ja nie für was man das Photo noch brauchen kann, bzw. wie groß man es evtl. entwickelt). Für die Bildqualität empfiehlt es sich immer mindestens die zweitbeste Einstellung (meist "Fein") zu nehmen (spart Speicherplatz) oder eine Kompressionsrate (Datenverkleinerung, meist bei teureren Kameras, von max. 8). Bildgröße dann bei 5-Megapixeln ca. 1 bis 2 MB (ich bekomme dann ca. 300 bis 330 Photos auf 512 MB). Für normale Entwicklungen, Computer, Digitaldruck etc. mit Sicherheit ausreichend!

    Ideal ist natürlich die beste Auflösung, geht aber erheblich auf Kosten des Speicherplatzes.

    Deine Kamera dürfte normal im JPEG-Format abspeichern.

    Dein Bildbearbeitungsprogramm sollte eigentlich nicht dran schuld sein (solange Du nicht das Windows-eigene Programm „Paint“ verwendest.

    Mögliche Fehlerquellen beim Programm: JPEG-Kompressionsdatensatz wird nicht voll unterstützt bzw. erkannt (aber eher unwahrscheinlich). Test: beste Auflösung und Bildqualität  (nichtkomprimiertes JPEG) einstellen, Photos schießen, am Computer anschauen. Sollte das klappen ist es das Programm.

    Das Du die Photos bei vollem Bildschirm schieben musst bzw. kannst, ist bei einer 5-Megapixel Auflösung auch normal, da das Photo dann ja (normalerweise) eine größere Bildpunktanzahl hat als deine Monitorauflösung.

    Deine "Grobkörnigkeit" könnte aber auch mit der eingestellten Empfindlichkeit zusammenhängen = ISO. Die sollte normalerweise immer auf "Auto" stehen. Hast Du eine zu hohe Empfindlichkeit gewählt (eher geeignet für Aufnahmen bei wenig Licht um die Belichtungszeit kurz zu halten; wenn kein Stativ vorhanden) bekommst Du ein "Rauschen" in die Bilder, bzw. werden sie halt recht grobkörnig. Evtl. hast Du ja auch nicht das "alles Automatik-Programm" an der Kamera ausgewählt (oft mit einem "P" oder einem alleinigen "Kamerasymbol" gekennzeichnet. Wenn ja, steht oft ein "M" noch dabei (= manuell). In diesem Modus kannst Du das meiste manuell verändern, bzw. ist so grundeingestellt.

    Oder: Deine Cam hat wirklich einen Schaden;-)

    Solltest Du nicht weiterkommen, kannst Du mir gerne auch eine eMail mit einem "verunglückten" Photo zukommen lassen. Hier kann mal viele Fehlerquellen sehen.

    Ich hoffe das war einigermaßen verständlich J

     

    Viel Glück und viele Grüße

     

    Pascal

     

     

     

  • wukovits
    Dabei seit: 1089417600000
    Beiträge: 1166
    geschrieben 1121208621000

    Hallo waterrats 03

    Versuchs einmal auf der Webseite www.digitalkamera.de

    Dort findest du sicher jemanden der Dir kompetent weiterhelfen kann.

                                                    Gruß

                                                     Karl

Antworten
Thema gesperrt
Interner Fehler.

Ups! Scheint als wäre etwas schief gelaufen!